B'musings

March 22, 2013

Mac OS X 10.8.3 update breaks Lotus Notes

Filed under: Apple,Lotus — Mike Burford @ 5:32 pm
Tags: ,

I had a couple of customers who updated their Macs to the 10.8.3 release and Lotus Notes “disappeared”. Sure enough, the icon had gone, the app wasn’t showing in Launchpad, and Spotlight couldn’t find it.
A reinstall of Lotus Notes brought everything back, but the problem turned out to be the Apple Notes app (i.e. the note taking app). It looks like there’s a bit of crossover going on as you can either have one or the other, not both.
I haven’t had time to do a full investigation yet, so there may be an easier fix, but just a heads up before you apply the OS X update – if it’s not too late already.

About these ads

4 Comments »

  1. This is a known issue since 10.8.0 came out. Only Notes 8.5.3 FP2 with IF1 or higher is supported on Mac 10.8.x

    The newer versions call the app ‘Lotus Notes.app’ instead of the old name of ‘notes.app’ which is what Apple decided to call their notes application. ( In IBM Notes 9 the app is called ‘IBM Notes.app’ )

    Installing an older version of Notes onto 10.8.x will overwrite the apple notes.app and then when the next 10.8.x update comes out it will be replaced with Apple’s version of the app again. So no, there isn’t a cross over issue where you can;t have both, you just need to use the latest versions.

    Comment by Declan Lynch — March 23, 2013 @ 4:50 am

  2. Thanks for that Declan, both customers have been using Notes 8.5.3 on OS X 10.8.2 for a while now with both the Lotus Notes app and the Apple Notes app working fine together – which was why it became an issue for them after the 10.8.3 update as both apps are needed. So for some reason the issue didn’t arise until the latest OS X update.

    Comment by Mike Burford — March 23, 2013 @ 7:43 am

  3. when i updated to 10.8.3, Lotus notes merged with Notes (Apple version), my Lotus notes app was 943mo, and launched Notes (and in fact, it still launch Notes and not Lotus Notes….
    If you find anyway to avoid this problem everytime i update mac OS….

    Comment by studio — May 1, 2013 @ 1:46 am

  4. Hi studio, as per Declan’s comment, you need Notes 8.5.3 FP2 IF1 or higher. This has sorted it for the customer I ran into the problems with so hopefully it will fix it for you too.

    Comment by Mike Burford — May 2, 2013 @ 11:45 am


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

The Rubric Theme. Create a free website or blog at WordPress.com.

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: